Users of Internet Explorer in Danger!

Selasa, 18 September 2012

A fairly dangerous gap found in Internet Explorer 7.8 and 9. The users were advised to use other browsers such as Google Chrome or Firefox.
The shocking thing was presented in an internet forum called Rapid7 security. According to them, Internet Explorer has a bug that they call Zero-day exploits.

This vulnerability allows anyone who uses Internet Explorer version 7.8, and 9 could be attacked easily. Especially when they visit a site that has been compromised script.

"An exploit has been used by the attackers before that (gap-ed) published by Metasploit," wrote Rapid7, Tuesday (09/18/2012).

Seeing such a huge gap, Microsoft is not blind. The software giant acknowledged that they made ​​a number of browser versions do have a 'hole'.

"We realize that some of the series Internet Explorer can be attacked, but we have confirmed that Internet Explorer 10 is not affected by this issue," said Yunsun Wee, Director of Microsoft's Trustworthy Computing.

"We recommend that users use Microsoft's Enhanced Mitigation Experience Toolkit (EMET) 3.0, which provides effective protection without affecting web browsing experience," advises Wee.
Support : Creating Website | Johny Template | Mas Template
Copyright © 2011. Operation Indonesian - All Rights Reserved
Template Created by Creating Website Inspired by Sportapolis
Proudly powered by Blogger